PHPGuarder Setup Guide in your Web Hosting

Demo setup of PHPGuarder

Please install phpguarder.so to your cPanel control panel if you have PHP 5.6 version and API Version = 20131106. By doing the following steps:
  1. Download PHPGuarder for cPanel linux version here: ZIP file
  2. Create the following file: /opt/cpanel/ea-php56/root/etc/php.d/phpguarder.ini with the following content: extension=phpguarder.so
  3. And put phpguarder.so in the directory: /opt/cpanel/ea-php56/root/usr/lib64/php/modules/
  4. If you don't have cPanel and your API Version is else use the following instructions: Add extension=phpguarder.so to php.ini file, it should be in: /usr/local/lib/php.ini or elsewhere. and put phpguarder.so in your extension dir.
  5. If you fail to use phpguarder.so try to use phpguarder2.so